summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..b60918ec5876
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Maintainer: Jason Gonzalez <jason at jasong-designs dot com>
+
+pkgname=jgd-cobaltblue
+pkgver=09_19_17
+pkgrel=1
+pkgdesc="Cobalt Blue colored themes for GTK 3.20+ and Openbox."
+arch=('i686' 'x86_64')
+url="http://www.jasong-designs.com/2017/09/19/jgd-cobaltblue/"
+license=('GPL3')
+depends=('gtk3' 'gtk2' 'gtk-engines')
+optdepends=('openbox: optional window manager theme' 'ttf-dejavu: font support')
+changelog=
+source=("https://github.com/jgpws/jgd-cobalt-blue/raw/master/downloads/$pkgname-${pkgver//_/-}.tar.gz")
+
+package() {
+ cd "${srcdir}"
+ tar -xzvf jgd-cobaltblue-09-19-17.tar.gz
+ sudo cp -R JGD-CobaltBlue /usr/share/themes
+}
+
+md5sums=('84bce512be5f49c958c3051a752446e0')