summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 6 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4aa5ad932c54..00806dd722fa 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,15 +2,16 @@
pkgname=jigdo
pkgver=0.8.1
-pkgrel=1
+pkgrel=2
pkgdesc="Distribute large images by sending and receiving the files that make them up"
arch=('x86_64')
url="https://www.einval.com/~steve/software/jigdo/"
license=('GPL2')
-depends=('db' 'wget')
+depends=('db4.8' 'wget')
makedepends=('docbook-utils' 'docbook-sgml' 'perl-sgmls')
source=("${url}download/jigdo-${pkgver}.tar.xz")
b2sums=('6619017716066d1ccea4812fcfd980be670979c086a42005fd585e78c761f2db2e4ede461ecedae8d60d04a60a348ce214fd64975b1712307972b56b1f899fae')
+options=(!buildflags !makeflags)
prepare() {
cd "$pkgname-$pkgver"
@@ -27,11 +28,11 @@ prepare() {
build() {
cd "$pkgname-$pkgver"
- ./configure --prefix=/usr --without-gui --enable-nls
+ CPPFLAGS=-I/usr/include/db4.8 ./configure --prefix=/usr --without-gui --enable-nls
# The compilation is stupid... seems to work just forcing it a few times
- make -j1 || true
- make -j1 || true
+ make || true
+ make || true
make
}