summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 4 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1dced8a379b0..3b8009f85e1e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,21 +1,20 @@
# Maintainer: Michael Kogan <michael dot kogan at gmx dot net>
pkgname=jngl
-pkgver=1.4.0
+pkgver=1.5.0
pkgrel=1
pkgdesc="One of the easiest 2D game libraries for C++ and Python"
arch=('i686' 'x86_64')
url="https://bixense.com/jngl/"
license=('ZLIB')
-depends=('sdl2' 'fontconfig' 'glew' 'libwebp' 'openal' 'libvorbis' 'boost')
-
+depends=('sdl2' 'fontconfig' 'libepoxy' 'libwebp' 'openal' 'libvorbis' 'boost')
makedepends=('meson' 'ninja')
source=("https://github.com/jhasse/jngl/archive/v$pkgver.tar.gz")
-md5sums=('cbf808e28e99a4f07617ca6b035842ba')
+md5sums=('16072572c932a280bf36a3b4217f87c0')
build() {
cd $srcdir/jngl-$pkgver
- mkdir build
+ mkdir -p build
cd build
meson .. --prefix=${pkgdir}/usr
}