summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 2 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 93cf4319dd3b..5ca23ad87bd5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -31,9 +31,11 @@ package() {
install -m 0555 *.py "$_instdir/"
install -d "$_instdir/static/css"
+ install -d "$_instdir/static/fonts"
install -d "$_instdir/static/js"
install -m 0444 static/css/*.css "$_instdir/static/css"
+ install -m 0444 static/fonts/* "$_instdir/static/fonts"
install -m 0444 static/js/*.js "$_instdir/static/js"
install -d "$_instdir/views"