summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4d1e6a7f34a1..0442c24f8b46 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,3 +1,4 @@
+# Maintainer: Barry Smith <brrtsm -_AT_- g m a i l -_Dot_- com>
# Maintainer: John D Jones III AKA jnbek <jnbek1972 -_AT_- g m a i l -_Dot_- com>
##############################################################
@@ -12,7 +13,7 @@ _buildtype='Release'
##############################################################
pkgname=jreen
-pkgver=1.2.1
+pkgver=1.3.0
pkgrel=1
pkgdesc='Free and Opensource Jabber library, written in C++ using cross-platform framework Qt.'
arch=('i686' 'x86_64')
@@ -22,8 +23,8 @@ depends=('gsasl' 'speex' 'qt4')
makedepends=('cmake')
provides=('jreen')
conflicts=('jreen-git')
-source=("${pkgname}-${pkgver}.zip::http://github.com/euroelessar/${pkgname}/archive/v${pkgver}.zip")
-md5sums=('af381d1032df0c0ab743b720df31c392')
+source=("${pkgname}-${pkgver}.zip::https://github.com/euroelessar/${pkgname}/archive/v${pkgver}.tar.gz")
+md5sums=('344d1d0b9b76ce64744c6d915ed125fa')
if [[ ! ${_buildtype} == 'Release' ]] && [[ ! ${_buildtype} == 'release' ]]; then
options=('debug')