summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 813f2811e327..8810d0409238 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -40,5 +40,5 @@ EOF
check() {
cd $_pkgname.jl-$pkgver
- JULIA_LOAD_DIR=src julia test/runtests.jl
+ JULIA_LOAD_DIR=src:$JULIA_LOAD_DIR julia test/runtests.jl
}