summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a1ee38070ee2..c554f4e7e704 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,18 @@
-# Maintainer: Phil Schaf <flying-sheep@web.de>
+# Maintainer: Maziar Saleh Ziabari
+# Contributor: Phil Schaf <flying-sheep@web.de>
pkgname=jupyter_latex_envs
-pkgver=1.4.4
+pkgver=1.4.6
pkgrel=2
pkgdesc='Jupyter notebook extension which supports (some) LaTeX environments within markdown cells'
arch=(any)
url=https://github.com/ipython-contrib/$_gitname
license=(BSD)
-makedepends=()
-depends=(python jupyter jupyter-notebook)
-source=("https://files.pythonhosted.org/packages/source/${pkgname::1}/$pkgname/$pkgname-$pkgver.tar.gz")
-sha256sums=('b0a83e0cda2d33e61c4b2da94365d2de4dfcdc1ed67abdba3cbe390872cf5231')
+depends=(python jupyter-notebook)
+source=("https://files.pythonhosted.org/packages/source/${pkgname::1}/${pkgname/_/-}/$pkgname-$pkgver.tar.gz")
+sha256sums=('070a31eb2dc488bba983915879a7c2939247bf5c3b669b398bdb36a9b5343872')
package() {
cd "$srcdir/$pkgname-$pkgver"
python setup.py install --root="$pkgdir" --optimize=1 || return 1
- chmod 644 "$pkgdir/usr/lib/python3.7/site-packages/latex_envs/static/envsLatex.js"
+ chmod 644 "$pkgdir/usr/lib/$(readlink /usr/bin/python3)/site-packages/latex_envs/static/envsLatex.js"
}