summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 7 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3480c1692c14..94bf042a75e3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@
# Contributor: Richard Murri <admin@richardmurri.com>
_pkgname=jython
pkgname=$_pkgname-hg
-pkgver=r7962.91083509a11c
+pkgver=r8074.fc946dea9c0f
pkgrel=1
pkgdesc="An implementation of the Python language written in Java"
arch=('any')
@@ -39,6 +39,12 @@ build() {
ant || ant
}
+check() {
+ cd "$srcdir/$_pkgname"
+
+ ant test
+}
+
package() {
install -m755 -D -d "$pkgdir/opt/"