summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 4 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c593f0fac844..6d446b84d0ef 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -30,6 +30,10 @@ pkgver() {
prepare() {
cd k3s
+ # fix #8293
+ git fetch origin refs/pull/9064/head
+ git cherry-pick --no-edit FETCH_HEAD
+
# moar compression
sed -i -r 's|(zstd .*)-[0-9]+|\1 --ultra -22|' \
scripts/package-cli \