summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index bceff605426b..82adb8b1a344 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,7 +11,7 @@ _scalaver=2.12
_appver=3.0.0
pkgver=${_scalaver}_${_appver}
_pkgver=${pkgver/_/-}
-pkgrel=1
+pkgrel=2
pkgdesc='A high-throughput distributed messaging system'
arch=('any')
url='https://kafka.apache.org/'
@@ -32,7 +32,7 @@ backup=(etc/kafka/connect-console-sink.properties
install=install_kafka.sh
_apache_cgi="http://www.apache.org/dyn/closer.cgi"
-_closest=$(curl "${_apache_cgi}?asjson=1" | tr -d '\n ' | sed -r 's/.*"preferred":"(.+)".*/\1/')
+_closest=$(curl -Li "${_apache_cgi}?asjson=1" | tr -d '\n ' | sed -r 's/.*"preferred":"(.+)".*/\1/')
_app_path="/${pkgname}/${_appver}/${pkgname}_${_pkgver}.tgz"
source=(${_closest}/${_app_path}
zookeeper_log4j.properties