summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 8 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 71edfc375e55..d2dca60ea25c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,20 +1,21 @@
+# Maintainer: Thulinma
# Maintainer: jjacky
pkgname=kalu
-pkgver=4.2.0
+pkgver=4.5.2
pkgrel=1
pkgdesc="Upgrade notifier w/ AUR support, watched (AUR) packages, news"
-arch=('i686' 'x86_64')
-url="https://jjacky.com/kalu"
+arch=('i686' 'x86_64' 'aarch64')
+url="https://github.com/Thulinma/kalu"
license=('GPL3+')
-depends=('dbus' 'polkit' 'gtk3' 'pacman>=5.0' 'pacman<5.1' 'curl' 'libnotify'
- 'notification-daemon')
+depends=('dbus' 'polkit' 'gtk3' 'pacman>=6.1' 'pacman<6.2' 'curl' 'libnotify' 'notification-daemon')
makedepends=('perl' 'groff')
-source=(https://jjacky.com/$pkgname/$pkgname-$pkgver.tar.gz)
+source=(https://github.com/Thulinma/kalu/archive/refs/tags/$pkgver.tar.gz)
install=kalu.install
-sha1sums=('0323a4cfcc269829641f73fd7a0c21a7619660a6')
+md5sums=('d112db6a3fffb5dffe95f4e3f4db1caf')
build() {
cd "$srcdir/$pkgname-$pkgver"
+ ./autogen.sh
./configure --prefix=/usr
make
}
@@ -26,4 +27,3 @@ package() {
chown 0:102 "$pkgdir/usr/share/polkit-1/rules.d"
}
-# vim:set ts=2 sw=2 et: