summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 2 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a7641241d9ef..fbfe9e10ee82 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,6 +11,7 @@ depends=('dbus' 'polkit' 'gtk3' 'pacman>=4.1' 'pacman<4.2' 'curl' 'libnotify'
'notification-daemon')
makedepends=('perl' 'groff' 'git' 'autoconf')
source=("git+https://github.com/jjk-jacky/${_pkgname}.git#branch=next")
+install=kalu.install
md5sums=('SKIP')
provides=($_pkgname)
conflicts=($_pkgname)
@@ -30,6 +31,7 @@ build() {
package() {
cd "$srcdir/$_pkgname"
make DESTDIR="$pkgdir/" install
+ chmod 700 "$pkgdir"/usr/share/polkit-1/rules.d
}
# vim:set ts=2 sw=2 et: