summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 439c1943f3f8..af56cdb44ced 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,13 +1,13 @@
# Maintainer: jjacky
_pkgname=kalu
pkgname=$_pkgname-git
-pkgver=3.0.0
+pkgver=4.0.0
pkgrel=1
pkgdesc="Upgrade notifier w/ AUR support, watched (AUR) packages, news [GIT]"
arch=('i686' 'x86_64')
url="http://jjacky.com/$_pkgname"
license=('GPL3+')
-depends=('dbus' 'polkit' 'gtk3' 'pacman>=4.2' 'pacman<4.3' 'curl' 'libnotify'
+depends=('dbus' 'polkit' 'gtk3' 'pacman>=5.0' 'pacman<5.1' 'curl' 'libnotify'
'notification-daemon')
makedepends=('perl' 'groff' 'git' 'autoconf')
source=("git+https://github.com/jjk-jacky/${_pkgname}.git#branch=next")
@@ -31,8 +31,8 @@ build() {
package() {
cd "$srcdir/$_pkgname"
make DESTDIR="$pkgdir/" install
- chmod 700 "$pkgdir"/usr/share/polkit-1/rules.d
- chown 102 "$pkgdir"/usr/share/polkit-1/rules.d
+ chmod 750 "$pkgdir"/usr/share/polkit-1/rules.d
+ chown 0:102 "$pkgdir"/usr/share/polkit-1/rules.d
}
# vim:set ts=2 sw=2 et: