summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 245c24df9b52..10dba0cab36d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,20 +1,20 @@
# Maintainer: zxp19821005 <zxp19821005 at 163 dot com>
pkgname=kangaroo-max-bin
pkgver=3.91.1
-pkgrel=1
+pkgrel=2
pkgdesc="A SQL client and admin tool for popular databases(SQLite/MySQL/PostgreSQL/...),support table design,query,model,sync,export/import etc,focus on comfortable,fun and developer friendly."
arch=('x86_64')
url="https://www.datatable.online"
_githuburl="https://github.com/dbkangaroo/kangaroo"
license=("custom")
-provides=("${pkgname%-max-bin}-${pkgver}")
+provides=("${pkgname%-max-bin}=${pkgver}")
conflicts=("${pkgname%-bin}" "${pkgname%-max-bin}")
depends=('cairo' 'libadwaita' 'gtksourceview5' 'libgee' 'qrencode' 'libsoup3' 'gtk4' 'libxml2' 'uchardet' 'json-glib' 'glibc' 'hiredis' \
'gdk-pixbuf2' 'hicolor-icon-theme' 'openssl' 'libarchive' 'glib2' 'pango' 'libpanel' 'sqlcipher' 'mariadb-libs' 'postgresql-libs' 'unixodbc')
source=("${pkgname%-bin}-${pkgver}.pkg.tar.zst::${_githuburl}/releases/download/v${pkgver}.230801/${pkgname%-bin}-3.90.2.230801-1-${CARCH}.pkg.tar.zst"
- "LICENSE::${url}/en/license/service-agreement.html#_8-liability-limitation")
+ "LICENSE::https://raw.githubusercontent.com/dbkangaroo/kangaroo/master/LICENSE")
sha256sums=('7c526127e14dbeafa69a818cef61710dd8441b677e83f5b5480dbf90e673146a'
- 'de8f70006ea38432c7187b538698093a447d1b349f945c0e9ffcf2afa4b86e04')
+ '9b138afe817c542df709df8d28140b737a91c0bcdf58f0d120364dfd4334de45')
package() {
cp -p -a "${srcdir}/usr" "${pkgdir}"
install -Dm644 "${srcdir}/LICENSE" -t "${pkgdir}/usr/share/licenses/${pkgname}"