summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a0327c7900c1..adef6dde5c18 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,12 +1,12 @@
# Maintainer: Thomas Jost <schnouki@schnouki.net>
pkgname=kcc
-pkgver=4.3.1
+pkgver=4.4.1
pkgrel=1
pkgdesc="Kindle Comic Converter converts comic files or folders to ePub or Panel View MOBI"
arch=(any)
url="https://github.com/ciromattia/kcc"
license=('ISC')
-depends=('python' 'python-pillow' 'python-psutil' 'python-pyqt5' 'python-slugify')
+depends=('python' 'python-pillow>=2.7' 'python-psutil' 'python-pyqt5' 'python-slugify')
makedepends=('zip')
optdepends=(
'kindlegen: for .mobi generation'
@@ -14,8 +14,8 @@ optdepends=(
'p7zip: for 7z/CB7 support'
)
source=(https://github.com/ciromattia/$pkgname/archive/$pkgver.tar.gz)
-md5sums=('75a73708f3a624bb4f44a7e61673b26a')
-sha256sums=('b3cab29fa17d06e84b16981d66e792b8060b738462cacfdce485984e8ae81be3')
+md5sums=('1e7bcbe9e62e6e77814b234794a25a99')
+sha256sums=('0238ffe593b671acd63ad1b398db3d7990fa986b83a0ac0a91e4c0ffc0b87293')
build() {
cd "$srcdir/$pkgname-$pkgver"