summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 6 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 92113a9a58a9..f12d943176f5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,15 +2,18 @@
pkgname=kepubify-bin
_pkgname=kepubify
-pkgver=2.3.2
+pkgver=2.3.3
pkgrel=1
pkgdesc="Convert your ePubs into kepubs, with a easy-to-use command-line tool."
arch=('x86_64')
url="https://geek1011.github.io/kepubify"
license=('MIT')
-source_x86_64=(${_pkgname}-${pkgver}::https://github.com/geek1011/${_pkgname}/releases/download/v${pkgver}/${_pkgname}-linux-64bit)
-md5sums_x86_64=('cb4d881e9b0fa545ab36882bdc846599')
+source=(${_pkgname}-${pkgver}::https://github.com/geek1011/${_pkgname}/releases/download/v${pkgver}/${_pkgname}-linux-64bit
+ seriesmeta-${pkgver}::https://github.com/geek1011/${_pkgname}/releases/download/v${pkgver}/seriesmeta-linux-64bit)
+md5sums=('38cc061db12d4f6ceef4826a9db495a5'
+ '21b19cb003ec3f1bf86c8522830f37aa')
package() {
install -d "${pkgdir}/usr/bin"
install -m755 "${srcdir}/${_pkgname}-${pkgver}" "${pkgdir}"/usr/bin/${_pkgname}
+ install -m755 "${srcdir}/seriesmeta-${pkgver}" "${pkgdir}"/usr/bin/seriesmeta
}