summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 95f8b9d8fb55..9aa2ad64d800 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,15 +2,15 @@
pkgname=kepubify-bin
_pkgname=kepubify
-pkgver=2.0.0
+pkgver=2.1.0
pkgrel=1
pkgdesc="Convert your ePubs into kepubs, with a easy-to-use command-line tool."
arch=('x86_64')
url="https://geek1011.github.io/kepubify"
license=('MIT')
-source_x86_64=(https://github.com/geek1011/${_pkgname}/releases/download/v${pkgver}/${_pkgname}-linux-64bit)
-md5sums_x86_64=('322037738c7e502d0da6fb0b15557fc0')
+source_x86_64=(${_pkgname}-${pkgver}::https://github.com/geek1011/${_pkgname}/releases/download/v${pkgver}/${_pkgname}-linux-64bit)
+md5sums_x86_64=('dc221c4d431871e5291d063eae38eee8')
package() {
install -d "${pkgdir}/usr/bin"
- install -m755 "${srcdir}/${_pkgname}-linux-64bit" "${pkgdir}"/usr/bin/${_pkgname}
+ install -m755 "${srcdir}/${_pkgname}-${pkgver}" "${pkgdir}"/usr/bin/${_pkgname}
}