summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..85000eddec1d
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Author: Artemii Sudakov <finziyr@yandex.ru>
+
+pkgname="kesboot-git"
+pkgver="1.0"
+pkgrel="1"
+pkgdesc='Script for automating work with EFI Kernel Stub (linux)'
+arch=('x86_64')
+url="https://github.com/BiteDasher/kesboot"
+license=('MIT')
+depends=('efibootmgr' 'sed' 'grep' 'util-linux' 'coreutils')
+source=("${pkgname}::git+https://github.com/BiteDasher/kesboot.git")
+sha512sums=("SKIP")
+package() {
+ cd "$srcdir/$pkgname"
+ export pkgdir
+ ./install.sh makepkg
+ install -Dm755 ./firstboot "$pkgdir"/usr/lib/setup-efi-boot
+}