summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD28
1 files changed, 28 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..516430c6cbdc
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,28 @@
+# Author: Robert Tari <robert at tari dot in>
+# Maintainer: Robert Tari <robert at tari dot in>
+
+pkgname="keyfault"
+pkgver="20.4.4.18"
+pkgrel="1"
+pkgdesc="Keyboard Auto-Default"
+arch=("i686" "x86_64")
+url="https://tari.in/www/software/keyfault"
+license=("GPL3")
+depends=("libxss")
+makedepends=("bzr" "gcc" "libxss")
+source=("bzr+lp:/${pkgname}/trunk")
+md5sums=("SKIP")
+options=("!emptydirs")
+
+build()
+{
+ cd trunk
+ make
+}
+
+package()
+{
+ cd trunk
+ make DESTDIR="$pkgdir/" install
+}
+