summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 516430c6cbdc..11c2856d3eea 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,24 +5,24 @@ pkgname="keyfault"
pkgver="20.4.4.18"
pkgrel="1"
pkgdesc="Keyboard Auto-Default"
-arch=("i686" "x86_64")
+arch=("i686" "x86_64" "pentium4")
url="https://tari.in/www/software/keyfault"
license=("GPL3")
depends=("libxss")
-makedepends=("bzr" "gcc" "libxss")
-source=("bzr+lp:/${pkgname}/trunk")
+makedepends=("breezy" "gcc" "libxss")
+source=("bzr+lp:${pkgname}")
md5sums=("SKIP")
options=("!emptydirs")
build()
{
- cd trunk
+ cd ${srcdir}/${pkgname}
make
}
package()
{
- cd trunk
+ cd ${srcdir}/${pkgname}
make DESTDIR="$pkgdir/" install
}