summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 70c1b0c2ae2d..5c86317b4200 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -21,7 +21,7 @@ depends=('python-atomicwrites' 'python-click' 'python-click-log'
optdepends=('python-setproctitle: Set process name'
'vdirsyncer: Synchronize CalDAV calendars')
checkdepends=('python-pytest' 'python-freezegun' 'vdirsyncer')
-source=("${_pkgname}::git+https://github.com/geier/khal.git")
+source=("${_pkgname}::git+https://github.com/pimutils/khal.git")
sha256sums=('SKIP')
provides=('khal')
conflicts=('khal')
@@ -60,7 +60,7 @@ package() {
-t "${pkgdir}/usr/share/man/man1/"
# zsh completion
install -vDm 644 "misc/__${_pkgname}" \
- "${pkgdir}/usr/share/zsh/site-functions/_${_pkgname}"
+ "${pkgdir}/usr/share/zsh/site-functions/_${_pkgname}"
# license
install -vDm 644 COPYING -t "${pkgdir}/usr/share/licenses/${_pkgname}"
# docs