summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1dda83c807d2..9f479c23b0c8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Jonian Guveli <https://github.com/jonian/>
pkgname=kickoff-player-git
-pkgver=9.884c97f
+pkgver=155.fbfbe8d
pkgrel=1
pkgdesc="Stream football matches and channels with acestream and sopcast"
arch=("any")
@@ -8,12 +8,12 @@ url="https://github.com/jonian/kickoff-player"
license=("GPL")
depends=("gtk3" "gstreamer" "python" "python-gobject" "python-psutil" "python-pexpect" "python-peewee" "python-requests" "python-fuzzywuzzy" "python-levenshtein" "python-dateutil" "python-lxml" "acestream-engine" "sopcast")
makedepends=("git")
-provides=("kickoff-player-git")
+provides=("kickoff-player")
source=("$pkgname::git+https://github.com/jonian/kickoff-player")
md5sums=("SKIP")
pkgver() {
- cd "${srcdir}/${_pkgname}"
+ cd "${srcdir}/${pkgname}"
echo "$(git rev-list --count HEAD).$(git rev-parse --short HEAD)"
}