summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 4 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9835f27cabf9..7fe552937123 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,21 +1,18 @@
# Contributor: Valentin-Costel Haloiu <vially.ichb@gmail.com>
# Contributor: Eugene Yunak <e.yunak@gmail.com>
+# Contributor: Pellegrino Prevete <pellegrinoprevete@gmail.com>
pkgname=kindlegen
pkgver=2.9
-pkgrel=4
+pkgrel=5
pkgdesc="A command line tool used to build eBooks that can be sold through Amazon's Kindle platform."
arch=('i686' 'x86_64')
url="https://www.amazon.com/gp/feature.html?ie=UTF8&docId=1000765211"
license=(custom)
-source=("https://s3.amazonaws.com/${pkgname}/${pkgname}_linux_2.6_i386_v${pkgver/\./_}.tar.gz")
-md5sums=('21aef3c8846946203e178c83a37beba1')
+source=("https://archive.org/download/kindlegen/kindlegen")
+sha256sums=('b8b0f0ab83e74070119066bf4f3c56267e5ee43d2c2bac7091bb447e9f461a69')
package() {
install -D -m755 $srcdir/kindlegen $pkgdir/usr/bin/kindlegen
- # install license files
- mkdir -p $pkgdir/usr/share/licenses/$pkgname/
- install -m644 "$srcdir/KindleGen Legal Notices 2013-02-19 Linux.txt" $pkgdir/usr/share/licenses/$pkgname/
- install -m644 $srcdir/EULA.txt $pkgdir/usr/share/licenses/$pkgname/
}