summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c6f7c5d1e2a3..71c5fa0eaf3f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -53,5 +53,5 @@ package() {
install -dm666 ./template_packs/ ${pkgdir}/opt/${pkgname}/template_packs/
cp -a ./template_packs/. ${pkgdir}/opt/${pkgname}/template_packs/
- chmod -R 644 ${pkgdir}/opt/${pkgname}/template_packs/
+ chmod -R 666 ${pkgdir}/opt/${pkgname}/template_packs/
}