summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1d877a942d19..233f9d272940 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=kittyfetch
pkgver=2.2.0
-pkgrel=1
+pkgrel=2
pkgdesc='Kittyfetch is a cute little and fast tool for fetching info about your system'
arch=('any')
url='https://github.com/rifsxd/kittyfetch'
@@ -14,7 +14,7 @@ makedepends=('make' 'gcc')
source=("git+$url.git")
sha256sums=('SKIP')
validpgpkeys=(
- 'CBBF9D68F47D02341D96BCC66B5BBC16B3AB9113' # Rifat Azad <33044977+rifsxd@users.noreply.github.com>
+ 'SKIP'
)
build() {
@@ -26,4 +26,4 @@ package() {
cd "$pkgname"
install -D "src/build/$pkgname" -t "$pkgdir/usr/bin/"
install -Dm644 LICENSE -t "$pkgdir/usr/share/licenses/$pkgname/"
-} \ No newline at end of file
+}