summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8c15c3fae5be..4362725e3d08 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -20,10 +20,10 @@ depends=(
avr-binutils
avr-libc
)
-depends_x86_64=(
- arm-none-eabi-gcc
- arm-none-eabi-newlib
- stm32flash
+optdepends_x86_64=(
+ 'arm-none-eabi-gcc: for ARM MCU firmware compilation'
+ 'arm-none-eabi-newlib: for ARM MCU firmware compilation'
+ 'stm32flash: for flashing firmware on STM MCU'
)
makedepends=('git')
provides=("${pkgname%-git}")