summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 5 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e4e5a0207836..e8bb80aad917 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,19 +7,21 @@
pkgname=knemo
pkgver=1.7.7.1_git20191016
-pkgrel=1
+pkgrel=2
pkgdesc="The KDE Network Monitor"
arch=($CARCH)
url="https://www.linux-apps.com/content/show.php?content=12956"
license=(GPL)
depends=(kdelibs4support libksysguard knotifyconfig wireless_tools iw plasma-framework hicolor-icon-theme)
makedepends=(git extra-cmake-modules kcmutils plasma-framework kdoctools kdesignerplugin kinit)
-source=("git+https://github.com/KDE/$pkgname.git")
-sha256sums=('SKIP')
+source=("git+https://github.com/KDE/$pkgname.git#commit=5ffe42353bbdd52ffdf9fd505c32ba81fdf2de91" switch_rx-tx.patch)
+sha256sums=('SKIP'
+ '00b8b795490fb6cef5e07cb241264f9903eeba2ff6000fc90d74395e907e34e9')
prepare() {
cd $pkgname
git merge --no-edit origin/topic-llvm+freebsd_ipv6 origin/frameworks
+ patch -p1 < ../switch_rx-tx.patch
}
build() {