summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c03b354cf692..b5f44e42e528 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -22,7 +22,7 @@ _clangbuild=
pkgbase=kodi-git
pkgname=("$pkgbase" "$pkgbase-eventclients" "$pkgbase-tools-texturepacker" "$pkgbase-dev")
-pkgver=r59942.e9e00526bba
+pkgver=r60307.be78845e794
pkgrel=1
arch=('x86_64')
url="https://kodi.tv"
@@ -131,9 +131,9 @@ prepare() {
build() {
cd "$srcdir/kodi-build"
- ### Optionally uncomment and setup to your liking
- # export CFLAGS+=" -march=native"
- # export CXXFLAGS="${CFLAGS}"
+ # fix build breakage introduced with gcc-12.1.0-1
+ export CFLAGS+=" -Wno-error"
+ export CXXFLAGS="${CFLAGS}"
_args=(
-DCMAKE_BUILD_TYPE=Release