summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cb2bf9096a77..76cd7816ad49 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -161,8 +161,8 @@ build() {
CFLAGS="-mcpu=cortex-a53"
fi
- export CFLAGS+=" -O2 -pipe -fstack-protector-strong -fno-plt -fexceptions -Wp,-D_FORTIFY_SOURCE=2 -Wformat -Werror=format-security -fstack-clash-protection"
- export CXXFLAGS+="${CFLAGS} -Wp,-D_GLIBCXX_ASSERTIONS"
+ CFLAGS+=" -O2 -pipe -fstack-protector-strong -fno-plt -fexceptions -Wp,-D_FORTIFY_SOURCE=2 -Wformat -Werror=format-security -fstack-clash-protection"
+ CXXFLAGS+="${CFLAGS} -Wp,-D_GLIBCXX_ASSERTIONS"
if [[ -n "$_clangbuild" ]]; then
export CC=clang CXX=clang++