summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6c0a8db075b7..853d1b87902c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,7 @@
# Maintainer: Simon Weald <simon[at]simonweald[dot]com>
-pkgname=kompose
+pkgname=kompose-bin
+_srcname=kompose
pkgver=0.2.0
pkgrel=1
pkgdesc="Takes a Docker Compose file and translates it into Kubernetes resources"
@@ -13,5 +14,5 @@ source_x86_64=("https://github.com/kubernetes-incubator/kompose/releases/downloa
md5sums_x86_64=('a4039136b79c2073177e5d9d2ca12516')
package() {
- install -Dm755 "$srcdir/$pkgname-$_arch" "$pkgdir/usr/bin/$pkgname"
+ install -Dm755 "$srcdir/$_srcname-$_arch" "$pkgdir/usr/bin/$pkgname"
}