summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f4eaff919252..573fdf2c771d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,13 +9,13 @@ arch=(any)
url="https://github.com/fwcd/KotlinLanguageServer.git"
license=('MIT')
depends=('java-runtime')
-makedepends=('git' 'gradle')
+makedepends=('git')
source=("${pkgname}::git+https://github.com/fwcd/KotlinLanguageServer.git#commit=$_commit")
sha256sums=('SKIP')
build() {
cd "${srcdir}/${pkgname}"
- gradle server:installDist
+ ./gradlew server:installDist
}
package() {