summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 1 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6373470c09f0..d99ddb48570a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,6 +11,5 @@ source=("https://github.com/dty1er/kubecolor/releases/download/v${pkgver}/kubeco
md5sums=('8458d15752ecdc1611e823fbd2c4fd1d')
package() {
- cd "$srcdir/"
- install -Dm755 ${pkgname} -t ${pkgdir}/usr/bin/
+ install -Dm755 "$srcdir/${pkgname}" "${pkgdir}/usr/bin/${pkgname}"
}