summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6689f429cb8d..d12c9c6e6029 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=kubectl-bin
pkgdesc="Kubernetes.io client binary"
-pkgver=1.6.2
+pkgver=1.6.3
pkgrel=1
arch=('i686' 'x86_64')
url="http://kubernetes.io"
@@ -12,8 +12,8 @@ conflicts=('kubernetes=1.4.6-1')
_kubectl_file=kubectl-$pkgver
source_i686=($_kubectl_file::http://storage.googleapis.com/kubernetes-release/release/v$pkgver/bin/linux/386/kubectl)
source_x86_64=($_kubectl_file::http://storage.googleapis.com/kubernetes-release/release/v$pkgver/bin/linux/amd64/kubectl)
-md5sums_i686=('24e2c61d1535844ac2f4b60cc2775337')
-md5sums_x86_64=('a18fca02e716399aac134352862f6166')
+md5sums_i686=('1e3871ff3bf48f5536aeefe17e823094')
+md5sums_x86_64=('082ac9e6a50fed16b774fbe605f0f288')
package() {
install -Dm 755 "$srcdir/$_kubectl_file" "$pkgdir/usr/bin/kubectl"