summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ddb955a8db98..b001fc8353f0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=kubectl-preflight-bin
_pkgname="${pkgname%-bin}"
_pkgname2="${_pkgname#kubectl-}"
-pkgver=0.11.0
+pkgver=0.13.2
pkgrel=1
pkgdesc='Kubectl plugin for pre-installation cluster conformance testing and validation (preflight checks)'
arch=('x86_64')
@@ -15,7 +15,7 @@ depends=('kubectl')
provides=("$_pkgname")
conflicts=("$_pkgname")
source=("${_pkgname2}_${pkgver}_${_goos}_${_goarch}.tar.gz::https://github.com/replicatedhq/troubleshoot/releases/download/v$pkgver/${_pkgname2}_${_goos}_${_goarch}.tar.gz")
-b2sums=(8f901936dfd5fe8614214341e5a9f25005a3548c0812cc7f2a93baffb1d5b4b8562f7ec971163a845095e1906034d07af75a29ce3966043a8d68d05a52544a20)
+b2sums=(2f188e0f3acfffb09f8571fac9d66ab16f4841a1e071b57bd578436a81fed55ce0b610df3e8a7030cc70b6964f80f45398242ac8561c889fd100e8a42cdd3eaf)
package() {
install -Dm 755 "${_pkgname2}" "$pkgdir/usr/bin/${_pkgname}"