summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 35c03c82b345..b644df7c3716 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=kubectl-preflight-bin
_pkgname="${pkgname%-bin}"
_pkgname2="${_pkgname#kubectl-}"
-pkgver=0.10.20
+pkgver=0.10.22
pkgrel=1
pkgdesc='Kubectl plugin for pre-installation cluster conformance testing and validation (preflight checks)'
arch=('x86_64')
@@ -15,7 +15,7 @@ depends=('kubectl')
provides=("$_pkgname")
conflicts=("$_pkgname")
source=("${_pkgname2}_${pkgver}_${_goos}_${_goarch}.tar.gz::https://github.com/replicatedhq/troubleshoot/releases/download/v$pkgver/${_pkgname2}_${_goos}_${_goarch}.tar.gz")
-sha256sums=(ffbedb352de0c6c2928e80fc8129a5bc9c34c5b1868cf909ef48849775bac84e)
+sha256sums=(571024c1767a3f89cb70bb83d30d94f8ee8d426f5aef4cb8135cc578f8ac15f1)
package() {
install -Dm 755 "${_pkgname2}" "$pkgdir/usr/bin/${_pkgname}"