summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 2 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9f8891b29d77..2d8e58b88c13 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,19 +6,18 @@
pkgname=kubernetes-helm
pkgver=3.1.2
_commit=d878d4d45863e42fd5cff6743294a11d28a9abce
-pkgrel=1
+pkgrel=2
pkgdesc="A tool to manage Kubernetes charts"
arch=('i686' 'x86_64' 'arm' 'aarch64')
url="https://github.com/helm/helm"
depends=('glibc')
makedepends=('go' 'git')
-conflicts=('helm')
license=('Apache')
source=("${pkgname}-${pkgver}.tar.gz::https://github.com/helm/helm/archive/v${pkgver}.tar.gz")
sha256sums=('06c7a43be1841b07c4737999d90c1d194b80b55c6d80829349121e8e95f4a1e1')
build() {
- cd "$srcdir/helm-${pkgver}"
+ cd helm-${pkgver}
go build -o bin/helm \
-buildmode=pie \
-trimpath \