summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 952bd526eaef..9f8891b29d77 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,18 +4,18 @@
# Contributor: Matthias Lisin <ml@visu.li>
pkgname=kubernetes-helm
-pkgver=3.1.1
-_commit=afe70585407b420d0097d07b21c47dc511525ac8
-pkgrel=5
+pkgver=3.1.2
+_commit=d878d4d45863e42fd5cff6743294a11d28a9abce
+pkgrel=1
pkgdesc="A tool to manage Kubernetes charts"
arch=('i686' 'x86_64' 'arm' 'aarch64')
url="https://github.com/helm/helm"
depends=('glibc')
makedepends=('go' 'git')
-conflicts=('helm' 'kubernetes-helm')
+conflicts=('helm')
license=('Apache')
source=("${pkgname}-${pkgver}.tar.gz::https://github.com/helm/helm/archive/v${pkgver}.tar.gz")
-sha256sums=('d3e4920f58ceec28bb3916e0c453427273f63db701a354701663cc149e63ea28')
+sha256sums=('06c7a43be1841b07c4737999d90c1d194b80b55c6d80829349121e8e95f4a1e1')
build() {
cd "$srcdir/helm-${pkgver}"