summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9fab78ce7bd8..ca880e329bee 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,12 +1,13 @@
# Maintainer: vtyulb <vtyulb@vtyulb.ru>
pkgname=kumir2-git
-pkgver=30.09.2015
-pkgrel=2
+pkgver=17.02.2017
+pkgrel=1
pkgdesc="An educational programming language and IDE in Russian schools"
url="http://lpm.org.ru/kumir"
arch=('x86_64' 'i686')
license=('GPL2')
+makedepends('git' 'cmake' 'python')
depends=('qt4')
replaces=("kumir")
@@ -27,5 +28,5 @@ build() {
package() {
cd "${srcdir}/kumir2/build"
make install
- mv "${pkgdir}/usr/lib64" "${pkgdir}/usr/lib"
+ mv "${pkgdir}/usr/lib64" "${pkgdir}/usr/lib" | true
}