summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d276f2a2a382..895302c55abd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,8 +4,8 @@
_name=kupfer
pkgname=${_name}-adds-git
_gitname=$_name-adds
-pkgver=2013.10.26
-pkgrel=4
+pkgver=2014.10.13
+pkgrel=1
epoch=1
pkgdesc="An interface for quick and convenient access to applications and their documents. Forked by Karol Bedkowski."
arch=(any)
@@ -14,10 +14,10 @@ license=('GPL')
depends=('python2-xdg' 'pygtk' 'python2-dbus' 'python2-gconf' 'python2-keybinder2'
'hicolor-icon-theme' 'desktop-file-utils')
optdepends=('gnome-python-desktop: enables all plugins and gnome integration'
- 'python2-keyring: gnome keyring integration'
+ 'python2-gnomekeyring: gnome keyring integration'
'python2-wnck: tracks running applications'
'python2-setproctitle: set process name'
- 'python-gdata: google services'
+ 'python2-gdata: google services'
'xautomation: enables the Send Keys plugin')
makedepends=('git' 'gnome-doc-utils' 'docutils' 'intltool')
provides=("$_name")
@@ -41,6 +41,6 @@ build() {
}
package() {
- cd "$srcdir/$_gitname"
- python2 waf install -f --destdir="$pkgdir/"
+ cd "$srcdir/$_gitname"
+ python2 waf install -f --destdir="$pkgdir/"
}