summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 5 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f9121289e487..be09db65c737 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -14,8 +14,12 @@ source=("git+$url")
md5sums=('SKIP')
+build(){
+ python3 -m pip install ipcalc
+}
+
+
package() {
cd "kurcoder"
- python3 -m pip install ipcalc
make DESTDIR="$pkgdir/" install
}