summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 2 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 193c878921f7..f9121289e487 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,11 +9,13 @@ url="https://github.com/0xkurome/kurcoder"
license=('MIT')
depends=('python3' 'python-pip')
makedepends=('git' 'python-setuptools')
+conflicts=(kurcoder)
source=("git+$url")
md5sums=('SKIP')
package() {
cd "kurcoder"
+ python3 -m pip install ipcalc
make DESTDIR="$pkgdir/" install
}