summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 4 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9cc47f1779ba..6c8ca721f4f0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -18,14 +18,16 @@ source=(
terminal.svg
nginx.http-ctx.conf
nginx.server-ctx.conf
+ index.html
manifest.yaml
)
md5sums=(
"a8119b6f675ca954c71ecd241745df0c"
- "64eb8202a52dbd8726c1ff282276d5e1"
+ "1a44d9a469c566b20bcf9b9dafa97fe6"
"8310f16f1892706c6ee5d07d51393e00"
"dc9e0d328cb2710ef2921737fded3229"
"4623292f8a4dab570ea14ec63e25216e"
+ "d02a80714c3b63c9c13099f48311971b"
"ad52c541f400b29e85770bbb3d6a5211"
)
@@ -38,5 +40,5 @@ package() {
cp terminal.svg "$pkgdir/usr/share/kvmd/web/extras/webterm"
mkdir -p "$pkgdir/usr/share/kvmd/extras/webterm"
- cp nginx.*.conf manifest.yaml "$pkgdir/usr/share/kvmd/extras/webterm"
+ cp nginx.*.conf index.html manifest.yaml "$pkgdir/usr/share/kvmd/extras/webterm"
}