summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7734e854c1f5..3a3540a62f19 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,19 +2,20 @@
# Contributor: Andrea Scarpino <andrea@archlinux.org>
pkgname=kwin
-pkgver=5.5.5
+pkgver=5.6.0
pkgrel=1
pkgdesc='KDE Window manager'
arch=('i686' 'x86_64')
url='https://projects.kde.org/projects/kde/workspace/kwin'
license=('LGPL')
-depends=('qt5-multimedia' 'kscreenlocker' 'knewstuff' 'xcb-util-cursor' 'hicolor-icon-theme' 'kdecoration')
-makedepends=('extra-cmake-modules' 'qt5-tools' 'kdoctools')
+depends=('qt5-multimedia' 'kscreenlocker' 'knewstuff' 'xcb-util-cursor' 'hicolor-icon-theme' 'kdecoration' 'kinit' 'plasma-framework' 'kcmutils')
+makedepends=('extra-cmake-modules' 'qt5-tools' 'kdoctools' 'libinput')
+optdepends=('libinput: for kwin-wayland')
groups=('plasma')
install=${pkgname}.install
conflicts=('kdebase-workspace')
source=("http://download.kde.org/stable/plasma/${pkgver}/${pkgname}-${pkgver}.tar.xz")
-md5sums=('c753e4cb07fd551f0d7edeb9e69da701')
+md5sums=('1add44b5f04bf60eb98dd7432bd45a56')
prepare() {
mkdir -p build