summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD15
1 files changed, 7 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 14a1bafdaa44..a9cb1509d0af 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,17 @@
# Maintainer: zoe <chp321@gmail.com>
# Contributor : enckse <enckse [at] gmail [dot] com>
pkgname=kxstitch
-pkgver=2.0.0
-pkgrel=3
+pkgver=2.1.0
+pkgrel=1
pkgdesc="The program that lets you create cross stitch patterns and charts."
arch=('i686' 'x86_64')
depends=('plasma-workspace' 'imagemagick')
makedepends=('cmake' 'automoc4' 'doxygen' 'patch' 'extra-cmake-modules' 'kdoctools')
url="https://userbase.kde.org/KXStitch"
license=('GPL')
-source=("http://download.kde.org/stable/${pkgname}/${pkgver}/src/${pkgname}-${pkgver}.tar.xz"
- "${pkgname}.install"
- "imagemagick.patch::https://github.com/KDE/kxstitch/commit/295773f44bfda1227d85edf065a8de14dc889159.diff")
-sha1sums=('3c0665ae6431632955aa00f416ebb8a34c7efcc3' '8e58ce0776eff7ef29394a2f7a089191a4af0b1d' 'e2d3c7ee0d9b62b7e0b1e4bcb327ee90f6edce3a')
+source=("https://download.kde.org/stable/${pkgname}/${pkgver}/${pkgname}-${pkgver}.tar.xz"
+ "${pkgname}.install")
+sha1sums=('b1a98ecc8262f69c5e7aae0677546210b52fca08' '8e58ce0776eff7ef29394a2f7a089191a4af0b1d')
install=${pkgname}.install
build() {
@@ -22,8 +21,8 @@ build() {
# Avoid bug in cmake :
#sed -i '5i\cmake_policy(SET CMP0002 OLD)' CMakeLists.txt
- cp ../imagemagick.patch .
- patch -p1 < imagemagick.patch
+ #cp ../imagemagick.patch .
+ #patch -p1 < imagemagick.patch
rm -rf build
mkdir build
cd build