summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0e3c1fe87ffa..b9f732e2fcce 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,22 +1,22 @@
-# Maintainer: Dimitris Kiziridis <ragouel at outlook dot com>
+# Maintainer: Joern Griepenburg <joegriepen at gmail dot com>
pkgname=kyma-bin
-pkgver=1.15.1
+pkgver=2.0.2
pkgrel=1
-pkgdesc='Simple set of commands to manage a Kyma installation'
+pkgdesc='Provides a set of commands you can use to install, manage, and test Kyma.'
arch=('x86_64')
url="https://github.com/kyma-project/cli"
license=('Apache')
provides=('kyma' 'kyma-cli')
-source=("${pkgname}-${pkgver}.tar.gz::${url}/releases/download/${pkgver}/kyma_Linux_x86_64.tar.gz")
-sha256sums=('2c7bea87ea146cc611e4f66da74e1877d8bdc3f941c8067df5e80342a3aad195')
+source=("${pkgname}-${pkgver}.tar.gz::${url}/releases/download/${pkgver}/kyma_Linux_${arch}.tar.gz")
+sha256sums=('4c203bf0157d4283b254162d175d31601b949d4ea673f649e6b77f13e738eaec')
package() {
install -Dm755 "${srcdir}"/kyma "${pkgdir}/usr/bin/kyma"
+
# Populate bash and zsh completions
- install -dm755 "${pkgdir}/usr/share/bash-completion/completions"
+ install -dm755 "${pkgdir}/usr/share/bash-completion/completions"
install -dm755 "${pkgdir}/usr/share/zsh/site-functions"
"${pkgdir}/usr/bin/kyma" completion bash > "${pkgdir}/usr/share/bash-completion/completions/kyma"
"${pkgdir}/usr/bin/kyma" completion zsh > "${pkgdir}/usr/share/zsh/site-functions/_kyma"
}
-# vim:set ts=2 sw=2 et: