summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0be50f75dd6e..f5d8ee51f8ab 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: speps <speps at aur dot archlinux dot org>
pkgname=ladish-git
pkgver=0.3.r147.g5fe205f
-pkgrel=3
+pkgrel=4
pkgdesc="Session management system for JACK."
arch=('any')
url="https://launchpad.net/ladish"
@@ -13,7 +13,7 @@ provides=("ladish" "lash")
conflicts=("ladish" "lash")
install=${pkgname}.install
source=("git://repo.or.cz/ladish.git")
-md5sums=('SKIP')
+sha512sums=('SKIP')
pkgver() {
cd ${srcdir}/ladish
@@ -26,13 +26,13 @@ pkgver() {
prepare() {
cd "${srcdir}/ladish"
git checkout master
+ sed -i "s|env python|&2|" ladish_control
+ sed -i "s|\(RELEASE = \).*|\1True|" wscript
}
build() {
cd "${srcdir}/ladish"
export PYTHON=/usr/bin/python2
- sed -i "s|env python|&2|" ladish_control
- sed -i "s|\(RELEASE = \).*|\1True|" wscript
python2 waf configure --prefix=/usr \
--enable-liblash \
--enable-pylash