summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 6 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 91c81aa78eb9..eb1061f41273 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -16,10 +16,16 @@ depends=(
'python-pylast'
'python-requests'
'python-requests-cache'
+ 'python-tqdm'
)
source=("git+https://github.com/dbeley/${pkgname%-git}")
md5sums=("SKIP")
+build() {
+ cd "${pkgname%-git}"
+ python setup.py build
+}
+
package() {
cd "${pkgname%-git}"
python setup.py install --prefix=/usr --root="$pkgdir/" --optimize=1 --skip-build