summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD25
1 files changed, 25 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..b5471115e5b7
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,25 @@
+# Maintainer: Lucas Werkmeister <mail@lucaswerkmeister.de>
+
+pkgname=latex-pgfplots
+pkgname_=pgfplots
+pkgver=1.5
+pkgrel=1
+pkgdesc='Allows drawing normal and/or logarithmic plots directly in TeX'
+arch=(any)
+url=http://sourceforge.net/projects/pgfplots/
+license=(GPL)
+install=pgfplots.install
+depends=(tetex)
+conflicts=(texlive-pictures)
+source=("http://downloads.sourceforge.net/project/$pkgname_/$pkgname_/$pkgver/${pkgname_}_${pkgver}.tds.zip")
+md5sums=('0524467a31a4fcdfc519b1f53f863b03')
+
+package() {
+ dest=${pkgdir}/usr/share/texmf-dist/tex/latex/$pkgname_
+ install -d $dest
+
+ cp -r doc scripts $dest
+ cp -r tex/generic/$pkgname_/* $dest
+ cp -r tex/latex/$pkgname_/*.sty $dest
+ cp -r tex/latex/$pkgname_/libs/* $dest/libs
+}