summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..1797438d74ba
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Kalentia <kalentia.git@gmail.com>
+pkgname=latexcalc
+pkgver=1.0.1
+pkgrel=1
+pkgdesc="Program made to calculate values within LaTeX files before typesetting"
+arch=('any')
+url="http://latexcalc.sourceforge.net"
+source=("http://downloads.sourceforge.net/project/${pkgname}/${pkgname}-${pkgver}.tar")
+makedepends=('tar')
+
+sha256sums=('SKIP')
+
+package() {
+ cd ${srcdir}/${pkgname}-${pkgver}
+ ./configure
+ make
+ install -Dm755 "build/${pkgname}" "${pkgdir}/usr/bin/${pkgname}"
+ install -Dm644 "COPYING" "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
+}