summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a153659d408c..38d8c1efbf9c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,18 +2,18 @@
# Contributor: yochananmargos
pkgname=lebiniou
pkgver=3.53.0
-pkgrel=1
+pkgrel=2
pkgdesc="A tool to create images from sound"
arch=('x86_64')
url="https://biniou.net"
license=('GPL')
depends=('libmagick6' 'fftw' 'sdl2_ttf' 'libcaca' 'ffmpeg' 'lebiniou-data' 'ulfius')
source=("https://gitlab.com/lebiniou/lebiniou/-/archive/version-$pkgver/lebiniou-version-$pkgver.tar.gz")
-sha256sums=('9098d596753550f966a7eb12b2f7513805605cf5e5ca3a53ad2ba66cc188bed3')
+sha256sums=('a048c4482629ac6c65f3ecedbd2c32fb5e80b69c020c4633c7becc33444e43e1')
build() {
cd "$pkgname-version-$pkgver"
- autoreconf -i
+ ./bootstrap
export PKG_CONFIG_PATH="$PKG_CONFIG_PATH:/usr/lib/imagemagick6/pkgconfig"
./configure --prefix=/usr
make